标题:
[求助]
wdcp 计划任务 定时重启 要怎么做
[打印本页]
作者:
zxczxczxczcx
时间:
2015-12-2 09:58
标题:
wdcp 计划任务 定时重启 要怎么做
wdcp 计划任务 定时重启 按照下面这个方法总是失败:
1、在SSH中执行下面的代码:
echo ‘/etc/rc.d/init.d/httpd restart’ > /www/wdlinux/init.d/httpd_restart.sh
chmod 755 /www/wdlinux/init.d/httpd_restart.sh
下载
(43.68 KB)
2015-12-2 09:54
然后登录WDCP后台“计划任务”里点“新增任务”,“任务名称”可以随便填写如“自动重启WEB服务”然后选择自动执行的时间,再将“执行程序”填入 /www/wdlinux/init.d/httpd_restart.sh 后点“保存”。
下载
(15.76 KB)
2015-12-2 09:54
点“更新计划任务”也点了 就是不生效。
任务日志总是失败
下载
(11.39 KB)
2015-12-2 09:56
请问大神 要怎么办
图片附件:
q.png
(2015-12-2 09:54, 43.68 KB) / 下载次数 10092
http://wdlinux.cn/bbs/attachment.php?aid=5676&k=14f639c8ff896ac3df4c8e1a9d749280&t=1791311897&sid=vwD6eB
图片附件:
q.png
(2015-12-2 09:54, 15.76 KB) / 下载次数 9998
http://wdlinux.cn/bbs/attachment.php?aid=5677&k=0e82ef3d4d22025db4d3231729c5c59c&t=1791311897&sid=vwD6eB
图片附件:
q.png
(2015-12-2 09:56, 11.39 KB) / 下载次数 10019
http://wdlinux.cn/bbs/attachment.php?aid=5678&k=98a411277b64f52de187eff47c7f4a21&t=1791311897&sid=vwD6eB
作者:
woshiniya82
时间:
2016-1-26 09:27
我的也是显示失败。。。
作者:
yorkesun
时间:
2016-4-16 13:20
同问同问……
欢迎光临 WDlinux官方论坛 (http://wdlinux.cn/bbs/)
Powered by Discuz! 7.2