Board logo

标题: [求助] PHP CLI不支持 [打印本页]

作者: handuck    时间: 2012-1-9 01:15     标题: PHP CLI不支持

PHP CLI不支持,请管理指导解决问题!
  1. PHP command line interface
  2. PHP CLIThe command line version of PHP could not be found. Please make sure that the cli version is installed, and that mysql.so is also activated for the cli.
复制代码
4.jpg
2012-1-9 01:14


图片附件: 4.jpg (2012-1-9 01:14, 64.68 KB) / 下载次数 3785
http://wdlinux.cn/bbs/attachment.php?aid=181&k=8bb462e6cce9b2499c1c68884e26f83c&t=1716374454&sid=HfuKX0


作者: admin    时间: 2012-1-9 10:01

可以的,你看下网上上检测到的完整php路径是多少
作者: handuck    时间: 2012-1-9 10:06

本帖最后由 handuck 于 2012-1-9 10:48 编辑

php路径是/usr/bin/php   显示不支持
后来自定义成/www/wdlinux/php-5.2.17/bin/php 也是显示不支持
这几个地址都没有相应的 php-cli文件
                 "/bin/php-cli",
                 "/usr/bin/php-cli",
                 "/usr/local/bin/php-cli",
作者: admin    时间: 2012-1-9 14:49

ln -s /www/wdlinux/php-5.2.17/bin/php /bin/php-cli
作者: handuck    时间: 2012-1-9 15:48

执行上诉命令后还是无果额!




欢迎光临 WDlinux官方论坛 (http://wdlinux.cn/bbs/) Powered by Discuz! 7.2